16 de set de 2013

[SOLUÇÃO] Botão "Power" parou de funcionar/responder

J.Vitor    

 


SAIBA COMO SOLUCIONAR ESTE PROBLEMA !



          Provavelmente você já ouviu falar deste problema ou já passou por ele... na primeira vez você chega a se assustar, mas é desnecessário. Felizmente (ou não) este é apenas um bug do sistema que faz com que ao pressionar o botão "Power" (Liga/Desliga) não aconteça N-A-D-A.

          Não há necessidade de mandar o celular para a assistência, pois apenas a reinicialização do celular faz com que o bug desapareça. SIM ! Basta desligar e ligar o celular.

          Mas... COMO ? Se o botão que faz esta função não funciona e a bateria do celular é irremovível?
          Então siga as dicas a seguir:


PROCEDIMENTO:

          Há dois modos de fazer isto. Para quem TEM root é menos trabalhoso do que aqueles que não possuem. Mas nada de mais. Se você não possui Root, não se preocupe, não há nenhuma complicação.

MÉTODO 0 : Fixe "Power" + "Volume -" por 10 segundos (sim, estranho, mas em alguns casos ele ainda responde a esse comendo. Caso não dê, tente o MÉTODO 1 ou o 2)


MÉTODO 1 :

          Para quem NÃO tem root ou mesmo que tenha, pode seguir este método.

          1) Retire o chip do seu aparelho;

          2) Após a retirada do chip, como o aparelho está ligado, ele reconhecerá o "problema" e solicitará a reinicialização do sistema;

          3) Aceite a reinicialização e pronto ! Quando seu celular iniciar, o problema não existirá mais !

          Fácil, não ?

          **Obs.: Caso a tela do celular esteja apagada, e ela não acender depois de remover o chip, basta ligar o celular no PC via USB que a tela será ligada. (Não testei e não lembro se ligar ao carregador também funciona...)


MÉTODO 2 :

          Se você achou o método 1 trabalhoso e POSSUI root, você pode simplesmente adicionar uma função de reiniciar o celular ao seu Widget - caso use um.

          Se não usa nenhum Widget, recorra ao Método 1.



          Não há complicação nenhuma em resolver este problema, como puderam ver (:
          Eu, em 4 meses de uso do D3 só passei por isso UMA vez. Foi logo após tirar um printscreen -inclusive o "Vol -" também parou de funcionar.
           Não creio que aconteça com muita frequência... caso aconteça com algum de vocês, já sabem como proceder. 

Espero que seja útil !

Autor: João Vitor,Blog Razr D3


.


J.Vitor

João Vitor

[ jvsilvictor@hotmail.com ]

João Vitor, 20 anos, formado em eletro e cursando Engenharia de Controle e Automação. Dedico parte do meu tempo em pesquisas


98 comentários :

  1. Coincidênciaou nao, esse problema acabou de acontecer comigo... vim desesperado para o blog e cá estava minha resposta!!

    Mas convenhamos q isso nao pode ser normal, temos q passar isso para a Motorola!!! =/

    ResponderExcluir
  2. Não há necessidade de desfazer e fazer com outro SD. Basta desligar o celular e por o novo SD. A configuração não é específica para um SD não ^^

    ResponderExcluir
  3. Existe um método mais fácil ainda, Segure o botão Power junto com o Volume - , o celular vai reiniciar e pronto :))

    ResponderExcluir
  4. Neste caso não dá certo, pois ambos (Power e Volume -) PARAM de responder.

    ResponderExcluir
    Respostas
    1. Da certo sim,se a tela tiver apagada é só segurar o botao power e o vol- por mais de 10 segundos que funciona.passei por isso e fiquei com medo de ter que mandar pra autorizada,mas deu certo

      Excluir
  5. A Atualização veio só para os novos lotes... é só uma correção da ROM, e não uma atualização do OS.

    Pelo atualizador do celular sempre informa que não há atualizações disponíveis.

    Você pode fazer a instalação manualmente, instalando a ROM mais recente. Não fiz o teste ainda, por isso não disponibilizei nenhum tutorial.

    ResponderExcluir
  6. Isso ocorreu comigo uns dias atrás, eu havia acordado e me deparei que a tela n ligava. Ai pensei ''Á descarregou.'' Fui ver nem carregava nem nada, ai liguei de outro celular para ele, ai a tela acendeu e ví que as duas teclas vol baixo e power não funcionavam. E esperei sair da escola para poder levar em uma loja da motorola, quando me deparei o aparelho havia descarregado, coloquei para carregar e voltou a funcionar :/

    ResponderExcluir
  7. Pois é, no caso , ele desligou (quando a bateria acabou) e ligou de novo... só reiniciar que ele volta ao normal ^^

    ResponderExcluir
  8. Estou com este bug neste momento... O meu aparelho recebeu uma atualização dia atrás... Pelo visto não corrigiu!!

    PS. : Obrigado pela dica.

    ResponderExcluir
  9. SALVOU A MINHA VIDA! kkkkkkkk Obrigada!

    ResponderExcluir
  10. Alguém sabe se da certo no razr d1? to desesperada aqui :c

    ResponderExcluir
  11. Stefani, se o bug é o mesmo, creio que dê sim. No D1 o botão costuma travar fisicamente. Veja se e não está agarrado, enterrado.

    ResponderExcluir
  12. Eu fiz o metodo de segurar o power e apertar o volume mais ele reiniciou so que o problema continua ainda!

    ResponderExcluir
  13. Fisicamente está normal, não esta respondendo os comandos mesmo (bloquear/desbloquear/ligar/desligar) :/

    ResponderExcluir
  14. Conseguiu reiniciar o aparelho e continuou com o problema ?

    ResponderExcluir
  15. Verifique se não é algum problema físico, como botão enterrado, ou não descendo o suficiente...
    Caso fosse um bug, a reinicialização sempre resolveu. Só se é algo mais "sério" que isso.

    ResponderExcluir
  16. Pior que nao, o botao so funciona na hora de reiniciar mesmo, quando eh pra bloquear o teclado ou qdo pressiono pra desligar, ele nao funciona

    ResponderExcluir
  17. O botao esta normal.... ele so nao funciona na hora bloquear o teclado msm

    ResponderExcluir
  18. Pessoal, não consegui arrumar esse bug, mesmo com os procedimentos acima... Meu botão não está emperrado, de vez em quando ele volta ao normal, mas depois começam os problemas...

    ResponderExcluir
  19. Quando ocorre esse bug, além do "Power", o "volume - " também para de responder.
    Caso somente o "Power" tenha parado e o "volume -" continua funcionando, já não deve se tratar deste bug. Pode ser algo no botão mesmo. Algum mal contato interno, ou coisa do tipo ;x
    Caso fosse apenas o bug, ele pararia definitivamente e voltaria ao normal após a reinicialização.

    ResponderExcluir
  20. Nao consegui com essa soluçoes para o razr d3 não, voltou ao normal ontem sozinho graças a Deus u_u mas obrigada mesmo assim :D

    ResponderExcluir
  21. Então, engraçado que exatamente 24h depois tudo voltou a funcionar normalmente... eu não sei o que aconteceu...

    ResponderExcluir
  22. Eu consegui. Obrigado por a dica fera. Vlw

    ResponderExcluir
  23. João se poder mim adc ai no face pow.

    Vs é desenrolado no assunto e se poder me ajudar em duvidas futuras.

    https://www.facebook.com/luizneto.len



    Vlw

    ResponderExcluir
  24. Deu certo! Além do botão "power" o "- volume" também havia parado, consegui reiniciá-lo e voltou ao normal.

    ResponderExcluir
  25. Obrigado pela dica pessoal! Abraços

    ResponderExcluir
  26. caralho, brigado, cara !!!

    ResponderExcluir
  27. Porra tu é foda se fosse mulher casaria com você.

    ResponderExcluir
  28. Use nossa página no facebook para contactar a equipe do blog.

    ResponderExcluir
  29. Use nossa página no facebook afim de contactar a equipe do blog, ou por email.

    ResponderExcluir
  30. Pow vlw mesmo, consegui aq já :D estava quase pirando aq!

    me add la no face para problemas futurosjá que vc ta por dentro do assunto.

    https://www.facebook.com/renata.teixeira.98031

    ResponderExcluir
  31. Muito obrigado, seu post salvou a vida da minha namorada que tava querendo se matar já kkkkkk

    ResponderExcluir
  32. KKKKKKK
    Que isso, a que ponto chega um ser humano ! :O

    Agradeço o feedback Bruno.

    ResponderExcluir
  33. Cara muito OBRIGADOOOOO estou te amando para sempre <3
    Salvou minha vida. o/

    ResponderExcluir
  34. Cara muito OBRIGADOOOOO estou te amando para sempre <3
    Salvou minha vida o/

    ResponderExcluir
  35. Obrigado amigo, você salvou meu dia :D :D :D

    ResponderExcluir
  36. Ui *-* Ganhei minha noite HDUIASDHIUASIAS

    Eu que agradeço o feedback .Nada mais satisfatório que um(a) leitor(a) satisfeito :)

    ResponderExcluir
  37. Vlw cara!!! Já ia mandar pra assistência!!hahah

    ResponderExcluir
  38. Precisando é só contar ^^

    ResponderExcluir
  39. Valeu meu irmão que DEUS te abençoe.

    ResponderExcluir
  40. Tem uma configuração de adiar o bloqueio do celular também. Caso você adiou o tempo só ir nas configurações de bloqueio

    ResponderExcluir
  41. hum ? Gabriel, o bug faz o botão "power" e o "Volume -" pararem de responder aos comandos. Não é questão de configuração de tempo não. Eles param de funcionar mesmo ^^

    ResponderExcluir
  42. cara vlw mesmo já estava com raiva mais muito obrigado ....

    ResponderExcluir
  43. O meu D1 esta com esse problema, mas fiz todos os procedimentos acima e não deu certo, gostaria de saber se tem outra forma pois levar pra assistencia eles enrolam muito

    ResponderExcluir
  44. Os procedimentos citados são para a solução do bug no D3.
    No D1 não sei lhe informar o que causa a parada. Se fosse o mesmo problema, a reinicialização resolveria.

    ResponderExcluir
  45. Cara desculpa pela pergunta mais eu não entendi muito bem.
    Como retirar o chip e continuar com o aparelho ligado se o chip esta de baixo da Bateria?
    Ou eu não entendi ?
    Ou é pra tirar o chip e ligar o aparelho sem Chip ?
    Ou esta falando do SD ?

    kkk Desculpa a ignorância.

    ResponderExcluir
  46. A bateria do D3 é irremovível. Sendo assim, não dá pra desligar o celular removendo-a.

    O slot de chips fica na lateral, e funciona de forma semelhante ao encaixe do SD. Quando você tira o chip com o aparelho ligado, ele acusa um erro e pede para reiniciar o aparelho.

    Nesta imagem você pode ver melhor o slot dos chips : http://targethd.net/wp-content/uploads/2013/04/DSC05631.jpg

    ResponderExcluir
  47. Com menos de 2 semanas de uso, depois de um printscreen isso aconteceu comigo!!! Como o meu cel tem acesso ao root eu usei o app Quick Boot (gratuito na Play Store) pra reiniciar o celular... Mas valew por essas dicas!!! =D

    ResponderExcluir
  48. muuuuuuito obrigada mesmo, estava desesperada ja kkk

    ResponderExcluir
  49. Não se desespere, sempre existe uma luz no final do túnel kkkk
    Precisando de ajuda ao falar.

    ResponderExcluir
  50. Show , o meu celular ficou assim depois de um print também... Usei o método 1 e deu super certo !!
    Obrigada ����

    ResponderExcluir
  51. De nada Thamires, eu quem agradeço pelo feedback.

    ResponderExcluir
  52. João Vitor, eu não sei se isso já aconteceu com você. O meu razr d3 ele pede para carregar, coloco para carregar, aparece no visor azul "tipo carregando", mais ele continua pedindo para "conecte o seu carregador". Desliguei o celular e coloquei para carregar, só aparece uma luz verde, eu tiro o carregador apaga a luz verde. O problema é que ele não está ligando mais, já tentei vários métodos para ligar...
    Pensei que fosse o carregador, mais nada, tenho vários carregadores que são do mesmo modelo. mais nada resolveu..
    Se você puder me ajudar.. Por favor!
    Obrigada.
    raiane_michele@hotmail.com

    ResponderExcluir
  53. Boa tarde Raiane,
    Além do carregador em si, chegou a testar usando outro cabo ?

    ResponderExcluir
  54. Brother... segui passo a passo suas dicas mas ainda não funcionou... e agora? rsrsrssrs

    ResponderExcluir
  55. Reiniciou o aparelho e não resolveu ? Então já não se trata do bug em questão. ;x
    Verifique se o botão não está agarrado ou coisa do tipo.

    ResponderExcluir
  56. Muito obrigada! Já tava desesperada, acho q tinha q levar ao técnico e sem ficar meu vicio do whatsapp rsrsrs SHOW!

    ResponderExcluir
  57. Olá fiz todos os procedimentos citados acima mas não adiantaram, meu D3 já havia travado outras vezes e eu resolvia o problema com o power + vol-.
    Mas agr não adianta, ele parece q vai ligar e desliga novamente, como esse Razr aqui: http://www.youtube.com/watch?v=tjk0IHN8_ug

    Não sei oq fazer!

    ResponderExcluir
  58. Não adiantaram pois a postagem não tem relação nenhuma com o problema no qual seu aparelho se encontra. Seu caso é outro. Bootloop.
    Alguma edição que você fez no sistema ou acidentalmente algum arquivo do sistema se corrompeu impossibilitando a inicialização do mesmo. Nesse caso você terá que reinstalar a ROM do aparelho.

    Segue o link do tutorial em PDF : http://goo.gl/BC9Yxw

    ResponderExcluir
  59. HAHA, Whatsapp vicia mesmo '-'

    Mas que bom que seu problema foi resolvido. Agradeço o feedback.

    ResponderExcluir
  60. MAAANO QUE CONHECIDENCIA EU TIREI UM PRINT LAH NEH NO FACEBOOK E PAROU D EFUNCIONAR O BOTAO DE DESBLOQUEAR A TELA E O VOLUME DE ABAIXAR O.O
    BRIGAAAAADAO CARA , DEUS TE ABENÇOE :]]] SUA AJUDA FOI MUYITO UTIL TO MUITO FELIIIIZ !

    ResponderExcluir
  61. É bom saber que o que publicamos anda sendo útil ^^

    Agradeço o feedback !

    ResponderExcluir
  62. no cara to triste viu o meu nao que pegar de jeito nenhum . ja fiz método e nao deu certo aki . Ai ligo ele no PC via USB, da um barulho no PC q conector e ai faço o POWER mais o VOLUME - e nao dÁ . No to boladao com essa motorola, acho esse cel mt bom mais depois q aconteceu nao da ne .

    ResponderExcluir
  63. no cara to triste viu o meu não que pegar de jeito nenhum . ja fiz método e não deu certo aki . Ai ligo ele no PC via USB, da um barulho no PC q conector e ai faço o POWER mais o VOLUME - e nao dÁ . No to boladao com essa motorola, acho esse cel mt bom mais depois q aconteceu nao da mais ,,

    ResponderExcluir
  64. Reiniciou ele conectado ao cabo ? Provavelmente ele entrou em modo download.

    Tenta fazer o "Power" + "Volume-" com o cabo desconectado. Tente várias vezes.

    ResponderExcluir
  65. FAZER ISSO COM O CHIP DENTRO DO CELULAR ? OU SEM CHIP ?

    ResponderExcluir
  66. No faz diferença, nesse caso.


    *Por favor, utilize o sistema de repostas, para colaborar com a equipe na organização e gerenciamento de comentários.

    ResponderExcluir
  67. Cara reiniciei tudo certinho e tals , só que continuou não funcionando , aperto o botao nao acontece absolutamente nada .. oque será que é ?

    ResponderExcluir
  68. Ola amigo, eu retirei o chip, e nao apareceu nada para reniciar, ae o meu smartphone nao quis mais reconhecer ele, msm colocando de volta, entao eu desliguei o aparelho tirando a bateria, e agora sem o botao power nao tem como ligar mais, o q eu faço?

    ResponderExcluir
  69. Pelo visto não se trata de um D3, certo ? Já que removeu a bateria... (a menos que tenha desmontado o aparelho).

    O bug em questão é no caso do D3. Não se aplica a outros aparelhos. No D1 as vezes ocorre esse problema, mas é algo diferente, se o seu for um D1 infelizmente não sei como auxilia-lo, pois não possui contato com o mesmo, apenas com o D3.

    ResponderExcluir
  70. Nao era o D1, era o lg optimus l7, mas ja resolvi, porem nao restaurou botao power, mas da pra ligar sem ele, é simples, basta manter pressionado o botao da tela inicial e colocar o cabo USB, em siguida, despressione o botao uns 10 segundos depois q vai desligar normalmente

    ResponderExcluir
  71. meu razr d3 nao liga mais só aparece a luz verde quando coloco pra carregar , ja tentei o metodo do botao POWER e do volume + , mais mesmo assim nao funciona ele só fica com a tela preta e nao acontece nada (socorro ) :s

    ResponderExcluir
  72. Thatha, por acaso reiniciou ele com o cabo conectado ? Se sim, ele deve ter entrado em modo download.
    Com o cabo desconectado do aparelho, tente novamente fazer a reinicialização forçada (Power + Volume -) ** Volume menos**
    Tente várias vezes.
    Se o problema persistir, comente novamente.

    ResponderExcluir
  73. Eu estou tentando esta conectado no pc com o cabo , tenteei varias vezes mais a unica coisa que fica é a luz verde quando poe pra carregar e a tela preta . nao aparece nada *

    ResponderExcluir
  74. Faça com o cabo desconectado. Se estiver conectado ele entra em modo download.

    Estou na faculdade agora, se quando eu chegar em casa não estiver resolvido seu problema, lhe auxilio de outra forma, tentando por outro método. (comandos via ADB pro celular reiniciar)

    ResponderExcluir
  75. Eu fiz sem estar conectado e nao funcionou , quando eu desconecto o cabo a luz verde apaga e o celular continua do mesmo jeito :/.
    Tudo bem eu aguardo :) obg'

    ResponderExcluir
  76. Eu já tentei varias vezes sem estar conectado mais não esta dando certo :s
    Aah tela fica preta do mesmo geito
    obs : as fotos
    Ok eu aguardo , obg :D

    ResponderExcluir
  77. Cheguei agora a pouco. Se possível, envie alguma forma de contato pro email do blog, pois necessitarei enviar-lhe o ADB.

    ResponderExcluir
  78. Véééiii, te amo muito!! Cara, tu foi a minha salvação! VALEEEEEEEEEU <3 to te devendo hahaha :)

    ResponderExcluir
  79. E quando vc acaba de comprar o celular, e quando vc chega em casa ele não liga, faz o q?
    (volta na loja e faz escândalo)

    eu tentei reiniciar, mas não funcionou pq acredito que eu o meu realmente está com defeito, alguém teve esse problema?

    ResponderExcluir
  80. Laura, creio que nesta ocasião a melhor procedência seria entrar em contato com a loja mesmo.

    Se foi compra online, e tem 7 ou menos dias, você pode solicitar a troca imediata do aparelho, segundo a norma do consumidor.
    Se foi em loja física, entre em contato com a mesma para ver como proceder.

    ResponderExcluir
  81. aconteceu a mesma coisa com o meu, o que devo fazer?

    ResponderExcluir
  82. depois de tentar varias vezes apertando o power e o volume menos consegui, mas foi lá pela 90ª vez kkkk

    ResponderExcluir
  83. Mentira que é só isso?!! já dei tanta porrada nele que to com mais raiva ainda por ser só tirar o chip .. prra

    ResponderExcluir
  84. Nada Alana, nós quem agradecemos pela visita e comentário deixado :)

    ResponderExcluir

Copyright © 2013 Motorola Razr D3 | Equipe Blog Razr D3 .